eBackup.me Logo

Warum ebackup.me?

  • Sicheres Backup
  • Vollautomatisches Backup
  • Verschlüssselte Daten
  • Hoher technischer Standard
  • Faire Preise

Warum ebackup.me?

System Voraussetzungen

Folgende System Voraussetzungen sind gegeben, um ebackup.me Basic oder Professional installieren zu können:

  • Mindestens 512 MB, empfohlen 1 GB oder mehr
  • Mindestens 300 MB Speicherplatz für die Programm-Installation
  • TCP/IP als Netzwerkprotokoll
  • Java Version: mind. Java 1.5u22, empfohlen Java 1.6u23 oder höher

 

Kompatibilität mit den Betriebssystemen

Die nachfolgende Tabelle gibt Ihnen einen Überblick welches Betriebssystem von ebackup.me Basic und/oder Professional unterstützt wird.

Betriebssystem

Bit

Logo ebackup.me Basic

ebackup.me Basic

Logo ebackup.me Professional

ebackup.me Professional

Windows:
Windows XP Home / Professional 32 / 64 Bit YES YES
Windows Vista Home / Ultimate 32 / 64 Bit YES YES
Windows Vista Business 32 / 64 Bit YES YES
Windows 7 Home Premium / Ultimate 32 / 64 Bit YES YES
Windows 7 Professional 32 / 64 Bit YES YES
Windows Server 2003 Standard / Enterprise / Datacenter 32 / 64 Bit YES YES
Windows Server 2003 R2 Standard / Enterprise / Datacenter 32 / 64 Bit YES YES
Windows Server 2008 Standard / Enterprise / Datacenter 32 / 64 Bit YES YES
Windows Server 2008 R2 Standard / Enterprise / Datacenter 64 Bit YES YES
Windows Small Business Server 2011 Standard / Essentials / Premium 64 Bit YES YES
Mac OS X:
Mac OS X v10.5 Leopard YES YES
Mac OS X v10.6 Snow Leopard YES YES
Linux:
Red Hat Enterprise Linux 4 32 / 64 Bit NO YES
Red Hat Enterprise Linux 5 32 / 64 Bit NO YES
Red Hat Enterprise Linux 6 32 / 64 Bit NO YES
CentOS 4 32 / 64 Bit NO YES
CentOS 5 32 / 64 Bit NO YES
CentOS 6 32 / 64 Bit NO YES
Unix:
Solaris 10 (x86) 32 / 64 Bit NO YES
Solaris 11 Express 32 / 64 Bit NO YES
FreeBSD 7.3 32 / 64 Bit NO YES
FreeBSD 8.1 (for version 6.5.2.0 or above) 32 / 64 Bit NO YES
FreeBSD 8.2 (for version 6.5.2.0 or above) 32 / 64 Bit NO YES

 

Bemerkung:

  • Die Sicherung des Systemstatus (Funktionalität von ebackup.me Pro) wird erst ab Windows XP oder höher unterstützt
  • andere Linux Derivate wie Ubuntu, openSUSE, etc. sind nicht offiziell unterstützt, sollten jedoch funktionieren
  • Linux Desktop Manager in Java SE6 in Entwicklung, KDE sollte funktionieren

 

Kompatibilität mit verschiedenen Anwendungen

Die nachfolgende Tabelle gibt Ihnen einen Überblick welche Anwendung von ebackup.me Professional unterstützt wird.

Anwendung

Bit

Logo ebackup.me Basic

ebackup.me Basic

Logo ebackup.me Professional

ebackup.me Professional

MS Exchange:
Microsoft Exchange Server 2003 32 Bit NO YES
Microsoft Exchange Server 2007 64 Bit NO YES
Microsoft Exchange Server 2010 64 Bit NO YES
MS SQL:
Microsoft SQL Server 2000 32 / 64 Bit NO YES
Microsoft SQL Server 2005 32 / 64 Bit NO YES
Microsoft SQL Server 2008 32 / 64 Bit
NO YES
Microsoft SQL Server 2008 R2 64 Bit NO YES
MS SharePoint: *)
Microsoft SharePoint Server 2003 32 Bit NO YES
Microsoft SharePoint Server 2007 32 / 64 Bit NO YES
Microsoft SharePoint Server 2010 32 / 64 Bit NO YES
Oracle:
Oracle Database 10g 32 / 64 Bit NO YES
Oracle Database 11g 32 / 64 Bit NO YES
Oracle Database 11g Release 2 32 / 64 Bit NO YES
MySQL:
MySQL 5.0 32 / 64 Bit NO YES
MySQL 5.1 32 / 64 Bit NO YES
MySQL 5.5.15 32 / 64 Bit NO YES
Lotus Domino / Notes:
Lotus Domino / Notes 8.0 32 / 64 Bit NO YES
Lotus Domino / Notes 8.5.1 32 / 64 Bit NO YES
Virtualization Platforms:
Hyper-V Server 2008 32 / 64 Bit NO YES
Hyper-V Server 2008 R2 32 / 64 Bit NO YES
VMware Server 1 32 / 64 Bit NO YES
VMware Server 2.x 32 / 64 Bit NO YES
VMware ESX 3.5 32 / 64 Bit NO YES
VMware ESX 4.0 32 / 64 Bit NO YES
VMware ESX 4.1 32 / 64 Bit NO YES
VMware ESXi 3.5 32 / 64 Bit NO YES
VMware ESXi 4.0 32 / 64 Bit NO YES
VMware ESXi 4.1 32 / 64 Bit NO YES
VMware ESXi 5 32 / 64 Bit NO YES
VMware Workstation 6.0 32 / 64 Bit NO YES
VMware Workstation 6.5 32 / 64 Bit NO YES
VMware Workstation 7 32 / 64 Bit NO YES
VMware Workstation 8 32 / 64 Bit NO YES
VMware Fusion 3 32 / 64 Bit NO YES
ShadowProtect:
ShadowProtect Desktop Edition 3.5.1 NO YES
ShadowProtect Server Edition 3.5.1 NO YES
ShadowProtect Desktop Edition 4.1.0 (ab Version 6.5.2.0 oder höher) NO YES

 

*) = Der Backup wird mit BackupSet Typ "Datei" auf Basis eines Vor-Sicherungs-Befehl ausgeführt.